Bu eklenti, WordPress'in son 3 ana dağıtımı ile test edilmemiş. Artık bakımı yapılmıyor veya desteklenmiyor olabilir ve WordPress'in daha güncel sürümleriyle birlikte kullanıldığında uyumluluk sorunları olabilir.

Browsers Need to be Updated

Açıklama

Users who haven’t newer browser are unable to see part of website that coded in html5 css3 or new web technologies and some function may not work as supposed which can result in strange behaviors when browsing around. by this plugin you can notify users to upgrade their browser or recommend them to use which browser.
setting for time , recommend browser , min version of browser and …
see screenshots

Support:
Chrome
Firefox
Internet Explorer
Internet Explorer Mobile
Opera
Opera Mobile
Opera Mini
Safari

Yükleme

Using The WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Search for ‘Browsers Need to be Updated’
  3. Click ‘Install Now’
  4. Activate the plugin on the Plugin dashboard

Uploading in WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Navigate to the ‘Upload’ area
  3. Select BrowsersNeedtobeUpdated.zip from your computer
  4. Click ‘Install Now’
  5. Activate the plugin in the Plugin dashboard

Using FTP

  1. Download BrowsersNeedtoUpdated.zip
  2. Extract the BrowsersNeedtoUpdated.zip directory to your computer
  3. Upload the BrowsersNeedtoUpdated directory to the /wp-content/plugins/ directory
  4. Activate the plugin in the Plugin’s dashboard

SSS

How do I report a bug?

Please capture as much information you can about your system, specifically use the error log to gather new information if you are comfortable.
Then, please let me know what’s going on, with as much detail as you have.

İncelemeler

Bu eklenti için herhangi bir değerlendirme bulunmuyor.

Katkıda Bulunanlar ve Geliştiriciler

“Browsers Need to be Updated” açık kaynaklı yazılımdır. Aşağıdaki kişiler bu eklentiye katkıda bulunmuşlardır.

Katkıda bulunanlar

Değişiklik Kaydı

1.0

Initial release