Bu eklenti, WordPress’in son 3 ana dağıtımı ile test edilmemiş. Artık bakımı yapılmıyor veya desteklenmiyor olabilir ve WordPress’in daha güncel sürümleriyle birlikte kullanıldığında uyumluluk sorunları olabilir.

DeMomentSomTres Shortcodes

Açıklama

This plugin provides shortcodes that manage multi column layouts.
Provides the following shortcodes [one_half], [one_third], [two_thirds], [one_fourth], [three_fourths], [one_fifth], [two_fifth], [three_fifth], [four_fifth], [one_sixth], [five_sixth] and also the same with last (for instace [one_half_last]) that allows to determine the last column.

Development based on the development done by SimpleThemes in the WordPress Skeleton Theme (http://themes.simplethemes.com/skeleton/).

I liked very much that functionality but the theme is not the one I prefer. So I decided to extract that functionality.

Shortcodes

  • [one_half]
  • [one_third]
  • [two_thirds]
  • [one_fourth]
  • [three_fourths]
  • [one_fifth]
  • [two_fifth]
  • [three_fifth]
  • [four_fifth]
  • [one_sixth]
  • [five_sixth]
  • [one_half_last]
  • [one_third_last]
  • [two_thirds_last]
  • [one_fourth_last]
  • [three_fourths_last]
  • [one_fifth_last]
  • [two_fifth_last]
  • [three_fifth_last]
  • [four_fifth_last]
  • [one_sixth_last]
  • [five_sixth_last]

You can use the short codes in order to break text into columns. The last column must be created using the last shortcode. For instance, if you want to have a 2 identical width colums you have to use [one_half] shortcodes. So [one_half]First column[/one_half][one_half_last]Second column[/one_half_last] will do that job.

Yükleme

  1. The plugin is installed as any other plugin.
  2. You should configure PrestaShop web services in order to allow required accesses.

SSS

TBD

İncelemeler

Bu eklenti için herhangi bir değerlendirme bulunmuyor.

Katkıda Bulunanlar ve Geliştiriciler

“DeMomentSomTres Shortcodes” açık kaynaklı yazılımdır. Aşağıdaki kişiler bu eklentiye katkıda bulunmuşlardır.

Katkıda bulunanlar

Değişiklik Kaydı

1.0.1

  • WP 3.9.1 Compatibility

1.0

  • initial version: main shortcodes