Bu eklenti, WordPress'in son 3 ana dağıtımı ile test edilmemiş. Artık bakımı yapılmıyor veya desteklenmiyor olabilir ve WordPress'in daha güncel sürümleriyle birlikte kullanıldığında uyumluluk sorunları olabilir.

TinyMCE Advanced qTranslate fix editor problems

Açıklama

For fixing problems with TinyMCE Advanced and qTranslate. Remove line breaks and whitespace, enable custom stylesheets and multiple textareas. Fully customizable.

Plugin Homepage: http://www.blackbam.at/blackbams-blog/2012/01/28/wordpress-3-3-tinymce-advanced-qtranslate-fix-style-problems/

Note: This plugin can be useful, but it is not complete yet, as the combination of the two Plugins can cause a lot of problems. Please report any problems or code improvements you may find.

Known issues

Yükleme

  1. Upload the “tinymce-advanced-qtranslate-fix-editor-problems” directory into the /wp-content/plugins/ of WordPress or use the auto-installer.

  2. Activate the Plugin through the Plugins page.

  3. Maybe you want to change the defaults in Settings -> Fix TQ Editor.

  4. Enjoy.

İncelemeler

Bu eklenti için herhangi bir değerlendirme bulunmuyor.

Katkıda Bulunanlar ve Geliştiriciler

“TinyMCE Advanced qTranslate fix editor problems” açık kaynaklı yazılımdır. Aşağıdaki kişiler bu eklentiye katkıda bulunmuşlardır.

Katkıda bulunanlar

Değişiklik Kaydı

1.0.0

Initial release to the Plugins directory.