Bu eklenti, WordPress’in son 3 ana dağıtımı ile test edilmemiş. Artık bakımı yapılmıyor veya desteklenmiyor olabilir ve WordPress’in daha güncel sürümleriyle birlikte kullanıldığında uyumluluk sorunları olabilir.

Vulnerabilities Check

Açıklama

Check the vulnerability of wordpress, plugins and themes.
The plugin is based on the service offered by http://wpvulndb.com. It makes a call to service for the current version of wordpress, for each theme and each plugin present for check for known vulnerabilities.
At the end, you can request a quote for assistance.

Yükleme

  1. Upload vulnerabilities-check/ to the /wp-content/plugins/ directory
  2. Eklentiyi WordPress ‘Eklentiler’ bölümünden etkinleştirin

SSS

How to use?

Open the “Vulnerabilities Check” menu in wordpress admin and clic on “Check for vulnerabilities”

What external service use?

It use the service offered by http://wpvulndb.com

İncelemeler

Bu eklenti için herhangi bir değerlendirme bulunmuyor.

Katkıda Bulunanlar ve Geliştiriciler

“Vulnerabilities Check” açık kaynaklı yazılımdır. Aşağıdaki kişiler bu eklentiye katkıda bulunmuşlardır.

Katkıda bulunanlar

Değişiklik Kaydı

0.1.1

  • Minor bugfix

0.1

  • First release