Bu eklenti, WordPress'in son 3 ana dağıtımı ile test edilmemiş. Artık bakımı yapılmıyor veya desteklenmiyor olabilir ve WordPress'in daha güncel sürümleriyle birlikte kullanıldığında uyumluluk sorunları olabilir.

Whook Security

Açıklama

Whook Security is the plugin used to scan your WordPress website plugins. If there is any plugin installed which is vulnerable and reported by any developer to scan it will reflect to your website too.

This plugin is very useful to scan and save your website get hacked. Plugin is using WPScan API v3 to access their database to provide detailed Information to your website.

It is very easy to install and use.

Our plugin is not affiliated or linked with WPScan or WPvulnub website. We are using these third-party APIs to access their database and show results accordingly.

What Does it do?

  1. Scan the plugins installed on your WordPress Website.
  2. Shows the status of plugin, if its vulnerable or it will harm your website or not.
  3. Also Provide Information if there is any update for the plugin is there or not.

Ekran Görüntüleri

  • WP Plugins Dashboard
  • WP Dashboard

Yükleme

  1. Upload whook-security.zip content to the /wp-content/plugins/ directory

  2. Activate the plugin through the ‘Plugins’ menu in WordPress

SSS

Installation Instructions
  1. Upload whook-security.zip content to the /wp-content/plugins/ directory

  2. Activate the plugin through the ‘Plugins’ menu in WordPress

İncelemeler

Bu eklenti için herhangi bir değerlendirme bulunmuyor.

Katkıda Bulunanlar ve Geliştiriciler

“Whook Security” açık kaynaklı yazılımdır. Aşağıdaki kişiler bu eklentiye katkıda bulunmuşlardır.

Katkıda bulunanlar

Değişiklik Kaydı

1.2